InfoSmart Web - Degraded Upload Processing - JP – Incident details

All systems operational

Degraded Upload Processing - JP

Resolved
Degraded performance
Started over 1 year agoLasted about 1 hour

Affected

InfoSmart Web Application

Degraded performance from 5:45 AM to 7:00 AM

East JP Datacentre (Japan)

Degraded performance from 5:45 AM to 7:00 AM

Updates
  • Resolved
    Resolved

    Backlog of uploads has been processed, and performance has returned to normal

  • Identified
    Identified

    We have detected a degradation of device uploads routed to our JP Datacentre which is causing delays.